Informação sobre o sistema operativo

A Canon compreende que os nossos clientes poderão, muitas vezes, optar por atualizar os seus sistemas operativos e tecnologias existentes que poderão estar a suportar produtos Canon anteriormente comprados.

Antes de fazê-lo, a Canon recomenda sempre que os nossos clientes considerem se o seu produto Canon irá ou não continuar a funcionar com a nova versão atualizada de sistema operativo pretendida.

Geralmente, no momento de lançamento de cada novo sistema operativo, a Canon terá já determinado exatamente que produtos serão suportados e esta informação será comunicada através dos nossos sites de suporte.

A Canon toma estas decisões sabendo que a produção de suporte para controladores e software representa um custo financeiro direto. Assim, embora a Canon respeite totalmente a decisão dos nossos clientes de atualizar tecnologias, a Canon não pode garantir que produtos Canon mais antigos continuem a ser suportados pelo novo sistema operativo.

Tenha em conta que a Canon recomenda a verificação do estado de compatibilidade do seu produto antes de atualizar o seu sistema operativo.

Compatibilidade com o Mac OS X

Para ver a compatibilidade do seu produto com o seu sistema Operativo Mac OS X, selecione o produto e utilize os filtros para ajustar a seleção à sua medida, conforme necessário. Se o seu produto for suportado, pode transferir e instalar o controlador. Também pode ver outros conteúdos disponíveis, como software, manuais do utilizador, firmware e Perguntas Frequentes.

Verificar a compatibilidade com Mac OS X >


Compatibilidade com Windows

Para ver a compatibilidade do seu produto com o seu sistema operativo Windows, selecione o seu produto e utilize os filtros para ajustar a seleção à sua medida, conforme necessário. Se o seu produto for suportado, pode transferir e instalar o controlador. Também pode ver outros conteúdos disponíveis, como software, manuais do utilizador, firmware e Perguntas Frequentes.

Verificar a compatibilidade com Windows >

Anúncios

Anúncio para dispositivos Windows 10 com processadores Snapdragon

Alguns dos produtos Canon com suporte para o Windows 10 não suportam dispositivos Windows 10 com processadores Snapdragon.

Para verificar se o seu sistema utiliza um processador Snapdragon, aceda a "System" (Sistema) e procure "64-bit Operating System, ARM-based processor" (Sistema operativo de 64 bits, processador baseado em ARM) ou "32-bit Operating System, ARM-based processor" (Sistema operativo de 32 bits, processador baseado em ARM). Se estas informações forem apresentadas, significa que tem um processador Snapdragon instalado. Para aceder a este menu, selecione "Control Panel" (Painel de controlo) > "All Control Panel Items" (Todos os itens do painel de controlo) > "System" (Sistema).

Win10 Screenshot.jpg

Os produtos não compatíveis estão indicados abaixo.

Produtos afetados

Produtos PIXMA

Os seguintes produtos PIXMA não são compatíveis com o Windows 10 Snapdragon.

PIXMA
PIXMA iP3640PIXMA iP3650PIXMA PRO-1000PIXMA G1400
PIXMA G1500PIXMA G1410PIXMA MX7600PIXMA G2400
PIXMA G2500PIXMA G2410PIXMA TS3140PIXMA TS3150
PIXMA TS3151PIXMA E3140PIXMA TS5140PIXMA TS5150
PIXMA TS5151PIXMA TS6140PIXMA TS6150PIXMA TS6151
PIXMA TS8140PIXMA TS8150PIXMA TS8151PIXMA TS8152
PIXMA TS9140PIXMA TS9150PIXMA TS9155PIXMA TR7540
PIXMA TR7550PIXMA TR8540PIXMA TR8550

Produtos CanoScan

Nenhum produto CanoScan é compatível com o Windows 10 Snapdragon.

Produtos CanoScan
LiDE120LiDE220

Produtos imagePROGRAF (impressoras de grande formato)

Nenhum produto imagePROGRAF (impressoras de grande formato) é compatível com o Windows 10 Snapdragon.

Informações sobre o Windows 10 S

O Windows 10 S é uma versão do Windows 10 com maior ênfase na segurança e que apenas permite a instalação de aplicações provenientes da loja Windows. 

A maioria dos produtos da Canon que são compatíveis com o Windows 10 tem um controlador básico que já vem instalado no Windows 10 S. No entanto, há diversos produtos que não têm esta opção disponível e, por conseguinte, não são compatíveis com o Windows 10 S. Para obter informações mais detalhadas sobre o Windows 10 S, aceda à página do Microsoft Windows 10 S

Os produtos que não são compatíveis com o Windows 10 S estão listados abaixo.

Produtos afetados

Produtos PIXMA

Os seguintes produtos PIXMA não são compatíveis com o Windows 10 S. 

PIXMA
PIXMA G1400PIXMA G1500PIXMA G2400PIXMA G2500
PIXMA iP1100PIXMA iP1180PIXMA iP3600PIXMA iX4000
PIXMA iX5000PIXMA MX7600PIXMA PRO-1000

produtos i-SENSYS

Os seguintes produtos i-SENSYS não são compatíveis com o Windows 10 S. 

Série i-SENSYS LBP
i-SENSYS LBP151dwi-SENSYS LBP251dwi-SENSYS LBP252dwi-SENSYS LBP253x
i-SENSYS LBP6030i-SENSYS LBP6030Bi-SENSYS LBP6030wi-SENSYS LBP6230dw
i-SENSYS LBP7100Cni-SENSYS LBP7110Cw

Série i-SENSYS MF
i-SENSYS MF211i-SENSYS MF212wi-SENSYS MF226dni-SENSYS MF229dw
i-SENSYS MF231i-SENSYS MF232wi-SENSYS MF237wi-SENSYS MF244dw
i-SENSYS MF247dwi-SENSYS MF249dwi-SENSYS MF411dw

i-SENSYS MF416dw

i-SENSYS MF418xi-SENSYS MF512xi-SENSYS MF515x

i-SENSYS MF623Cn

i-SENSYS MF628Cwi-SENSYS MF724Cdwi-SENSYS MF728Cdwi-SENSYS MF729Cx
i-SENSYS MF3010i-SENSYS MF8230Cni-SENSYS MF8280Cwi-SENSYS MF8540Cdn
i-SENSYS MF8550Cdni-SENSYS MF8580Cdn




i-SENSYS FAX 
i-SENSYS FAX-L100i-SENSYS FAX-L150i-SENSYS FAX-L170i-SENSYS FAX-L250

Produtos imageRUNNER

Os seguintes produtos imageRUNNER não são compatíveis com o Windows 10 S. 

imageRUNNER
imageRUNNER 1435imageRUNNER 1435iimageRUNNER 1435iFimageRUNNER 1435P
imageRUNNER 2204imageRUNNER 2204FimageRUNNER 2204NimageRUNNER C1225
imageRUNNER C1225iFimageRUNNER C1325iFimageRUNNER C1335iFimageRUNNER C1335iFC

Produtos imagePROGRAF (impressoras de grande formato)

Nenhum produto imagePROGRAF (impressoras de grande formato) é compatível com o Windows 10 S.


Compatibilidade com o Linux

Impressoras e multifuncionais PIXMA, scanners, impressoras e multifuncionais a laser i-SENSYS, dispositivos de fax a laser e fotocopiadoras pessoais

Atualmente, a Canon só oferece suporte para produtos PIXMA e sistemas operativos Linux, fornecendo controladores básicos num número limitado de idiomas.

Estes controladores básicos poderão não abranger a gama completa de funcionalidades para todas as impressoras e produtos multifuncionais, mas permitem operações básicas de impressão e digitalização.

Os controladores Linux não são fornecidos como parte do CD-ROM de instalação da Canon. São, no entanto, disponibilizados na nossa área de suporte. Selecione o seu produto e filtre os resultados com base no idioma e sistema operativo.

A Canon não oferece pós-assistência específica para problemas relacionados com Linux além do fornecimento dos controladores iniciais.

Verificar a compatibilidade com o Linux >